summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 2feb200..06dad3d 100644
--- a/setup.py
+++ b/setup.py
@@ -5,10 +5,10 @@ buildnum = os.environ.get('TRAVIS_BUILD_NUMBER')
if buildnum is None:
version = '0.dev0'
else:
- version = buildnum
+ version = buildnum[:7]
gitrev = os.environ.get('TRAVIS_COMMIT')
if gitrev is not None:
- version = '{}+{}'.format(version, gitrev)
+ version = '{}-{}'.format(version, gitrev)
setup(
name="unbiased",