summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMatt Singleton <matt@xcolour.net>2017-04-17 00:34:26 -0400
committerMatt Singleton <matt@xcolour.net>2017-04-17 00:34:26 -0400
commit5b0c9c5daa36878513bcc5edbe87a5fe52fdbb82 (patch)
tree7ba84006e8149aa2a4dfb14d0284c81426810b97 /setup.py
parent4622a264b8d6e0446a52d96b7df220d357c082a9 (diff)
get it to run from the package
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py20
1 files changed, 20 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..8b73e6d
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,20 @@
+from setuptools import setup
+
+setup(
+ name="unbiased",
+ version="0",
+ packages=['unbiased'],
+ package_data={
+ 'unbiased': [
+ 'html_template/*.html',
+ 'html_template/*.css',
+ ],
+ },
+ install_requires=[
+ ],
+ entry_points={
+ 'console_scripts': [
+ 'unbiased = unbiased.main:main',
+ ],
+ },
+)