summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMatt Singleton <matt@xcolour.net>2017-04-21 22:40:34 -0400
committerMatt Singleton <matt@xcolour.net>2017-04-21 22:40:34 -0400
commit1cbd15b3f35e162a21b2dc2ac784b9acf71b6c3d (patch)
tree1654350f829f767a39f88aaa9a54ce8a6a9c5ad6 /setup.py
parent45926db9caed33062ab491df63f33ee3b3f5c468 (diff)
include favicons in the distribution
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 57c27c0..2761041 100644
--- a/setup.py
+++ b/setup.py
@@ -2,12 +2,14 @@ from setuptools import setup
setup(
name="unbiased",
- version="0",
+ version="1",
packages=['unbiased'],
package_data={
'unbiased': [
'html_template/*.html',
'html_template/*.css',
+ 'html_template/*.ico',
+ 'html_template/*.png',
],
},
install_requires=[