summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMatt Singleton <matt@xcolour.net>2017-04-17 15:52:21 -0400
committerMatt Singleton <matt@xcolour.net>2017-04-17 15:52:21 -0400
commitfd5227f122adf65b8f5340751e037fce67e4d2c4 (patch)
treecf70bb02f25dc2f041be0906ac5c093c064244a7 /setup.py
parent1560fcc59cf77ca82ce3d6025f019f57d9e83b74 (diff)
use jinja templates to build the output
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 8b73e6d..0b43b93 100644
--- a/setup.py
+++ b/setup.py
@@ -11,6 +11,7 @@ setup(
],
},
install_requires=[
+ 'jinja2',
],
entry_points={
'console_scripts': [