summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMatt Singleton <matt@xcolour.net>2018-03-07 17:58:48 -0500
committerMatt Singleton <matt@xcolour.net>2018-03-07 17:58:48 -0500
commitf0b2136c463f2effda5aa8adbab5ae5454334f22 (patch)
treefff828fc78bb86cc85f68cdcb6e969a0e589966c /setup.py
parent91f3887e0041f8f12e2ac7df8612473784e397cf (diff)
fiddle with travis package naming
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 2feb200..06dad3d 100644
--- a/setup.py
+++ b/setup.py
@@ -5,10 +5,10 @@ buildnum = os.environ.get('TRAVIS_BUILD_NUMBER')
if buildnum is None:
version = '0.dev0'
else:
- version = buildnum
+ version = buildnum[:7]
gitrev = os.environ.get('TRAVIS_COMMIT')
if gitrev is not None:
- version = '{}+{}'.format(version, gitrev)
+ version = '{}-{}'.format(version, gitrev)
setup(
name="unbiased",