summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMatt Singleton <matt@xcolour.net>2017-04-19 16:39:03 -0400
committerMatt Singleton <matt@xcolour.net>2017-04-19 16:39:03 -0400
commit7a8efb94dc2463a6d30afc77f10df78ebfa4c353 (patch)
treeedc026a9a06bf0676db777d8571b45c06e7a162c /setup.py
parent4a8cb231c3974d3f2000e170ca0c56850bc66c7f (diff)
replace wget with requests library
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 2755304..57c27c0 100644
--- a/setup.py
+++ b/setup.py
@@ -13,6 +13,7 @@ setup(
install_requires=[
'jinja2',
'Pillow',
+ 'requests',
],
entry_points={
'console_scripts': [